
<!DOCTYPE html> 
<!--[if lte IE 7 ]>   <html class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>   <html class="no-js ie8"> <![endif]-->
<!--[if (gt IE 8)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>
 
	
  <!-- Symmetry 1.7.1 -->
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  
   
 
    <title>
    Digg &ndash; Vincero Watches
  </title>
  
  <meta name="description" content="We create bold, luxury timepieces for today&#39;s modern gentlemen and deliver them at an accessible price. 8000 Five Star customer reviews. Free Shipping." />
  
  <link rel="canonical" href="https://vincerowatches.com/pages/digg" />
  <!-- Pinterest Page View -->
  <script>
  	!function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var n=window.pintrk;n.queue=[],n.version="3.0";var t=document.createElement("script");t.async=!0,t.src=e;var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js"); 
	pintrk('load','2613108657905', {
	em: '', 
	}); 
pintrk('page');  
</script>
  <!-- End Pinterest Page View -->
  <!-- Start Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

 (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();

_qevents.push({qacct: "p-hj8S2-10fskaY"});

</script>
<noscript>
 <img src="//pixel.quantserve.com/pixel/p-hj8S2-10fskaY.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
  <!-- Snap Page View -->
  <script type='text/javascript'>
  (function(win, doc, sdk_url){
  if(win.snaptr) return;
  var tr=win.snaptr=function(){
  tr.handleRequest? tr.handleRequest.apply(tr, arguments):tr.queue.push(arguments);
};
  tr.queue = [];
  var s='script';
  var new_script_section=doc.createElement(s);
  new_script_section.async=!0;
  new_script_section.src=sdk_url;
  var insert_pos=doc.getElementsByTagName(s)[0];
  insert_pos.parentNode.insertBefore(new_script_section, insert_pos);
})(window, document, 'https://sc-static.net/scevent.min.js');

  snaptr('init','1bedb183-7a6b-4c59-aa21-be87fd4aa823',{
  'user_email':''
})
  snaptr('track','PAGE_VIEW') 
</script>
  <!-- Snap End Page View -->
  
  <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/favicon.ico?3144584138618111206">
  
  
<meta property="og:site_name" content="Vincero Watches" />

    <meta property="og:type" content="website" />
    
       <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0627/5517/t/51/assets/logo.png?3144584138618111206" />
    
    

  
  
  
    
    
    
    
    
    <link href="//fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet" type="text/css">
    
  
    
    
    
    
    
    <link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css">
    
  
    
    
    
    
    
    <link href="//fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css">
    
  
    
    
    
    
    
    <link href="//fonts.googleapis.com/css?family=Lato" rel="stylesheet" type="text/css">
    
  
    
    
    
    
    
    <link href="//fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet" type="text/css">
    
  
  <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10024918'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
  <meta name="msvalidate.01" content="643A8E7582DFB003C5E91284209703CC" />
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/custom-nischay.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.fancybox-1.3.4.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/styles.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.selectBoxIt.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  
  
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/slick.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  
  <script src="//cdn.shopify.com/s/assets/themes_support/option_selection-ea4f4a242e299f2227b2b8038152223f741e90780c0c766883939e8902542bda.js" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/assets/themes_support/api.jquery-0ea851da22ae87c0290f4eeb24bc8b513ca182f3eb721d147c009ae0f5ce14f9.js" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.imagesloaded.js?3144584138618111206" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.flexslider-min.js?3144584138618111206" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.fancybox-1.3.4.pack.js?3144584138618111206" type="text/javascript"></script>
<script>
  Shopify.money_format = " \u003cspan class=\"money\"\u003e${{amount}}\u003c\/span\u003e";
  window.productJSON = [];
</script>
  <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.initialize.min.js?3144584138618111206"></script>
    <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/main.js?3144584138618111206" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js"></script>
	<script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.selectBoxIt.min.js?3144584138618111206" type="text/javascript"></script>

<style type="text/css">
  
  
  
</style>

    <meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/6275517/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="39240829737dd834b18278eb97f1b8ae">
<meta id="in-context-paypal-metadata" data-shop-id="6275517" data-environment="production" data-locale="en_US" data-merchant-id="FUJG4YVVE7UKY" data-redirect-url="">
<meta id="amazon-payments-metadata" data-amazon-payments="true" data-amazon-payments-seller-id="A2SY3JTI2IDBVF" data-amazon-payments-callback-url="https://vincerowatches.com/6275517/amazon_payments/callback" data-amazon-payments-sandbox-mode="false" data-amazon-payments-client-id="amzn1.application-oa2-client.2564b9f17cdc48a78c20f39cbe80613b" data-amazon-payments-region="US" data-amazon-payments-language="en-US" data-amazon-payments-widget-library-url="https://static-na.payments-amazon.com/OffAmazonPayments/us/js/Widgets.js">
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, &#39;Helvetica Neue&#39;, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{line-height:0 !important;padding:0 !important;border-radius:unset !important;width:80px !important}@media (max-width: 500px){.additional-checkout-button--google-pay{width:100% !important}}.gpay-iframe{height:44px !important;width:100%  !important;cursor:pointer;vertical-align:middle !important}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<style>.shopify-payment-button__button--hidden {
  visibility: hidden;
}

.shopify-payment-button__button {
  border-radius: 4px;
  border: none;
  box-shadow: 0 0 0 0 transparent;
  color: white;
  cursor: pointer;
  display: block;
  font-size: 1em;
  font-weight: 500;
  line-height: 1;
  text-align: center;
  width: 100%;
  transition: background 0.2s ease-in-out;
}

.shopify-payment-button__button[disabled] {
  opacity: 0.6;
  cursor: default;
}

.shopify-payment-button__button--unbranded {
  background-color: #1990c6;
  padding: 1em 2em;
}

.shopify-payment-button__button--unbranded:hover:not([disabled]) {
  background-color: #136f99;
}

.shopify-payment-button__more-options {
  background: transparent;
  border: 0 none;
  cursor: pointer;
  display: block;
  font-size: 1em;
  margin-top: 1em;
  text-align: center;
  width: 100%;
}

.shopify-payment-button__more-options:hover:not([disabled]) {
  text-decoration: underline;
}

.shopify-payment-button__more-options[disabled] {
  opacity: 0.6;
  cursor: default;
}

.shopify-payment-button__button--branded {
  display: flex;
  flex-direction: column;
  min-height: 44px;
  position: relative;
  z-index: 1;
}

.shopify-payment-button__button--branded .shopify-cleanslate {
  flex: 1 !important;
  display: flex !important;
  flex-direction: column !important;
}
</style>
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":6275517,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/6275517","merchantName":"Vincero Watches","requiredBillingContactFields":["postalAddress","email","phone"],"requiredShippingContactFields":["postalAddress","email","phone"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Vincero Watches","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"39240829737dd834b18278eb97f1b8ae","betas":[],"domain":"vincerowatches.com","shopId":6275517,"smart_payment_buttons_url":"https:\/\/cdn.shopifycloud.com\/payment-sheet\/assets\/latest\/spb.js"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "mr-vincero.myshopify.com";
Shopify.theme = {"name":"LIVE Product Page + Our Process (6.15)","id":12320964725,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["https:\/\/cdn.refersion.com\/pixel.js?shop=mr-vincero.myshopify.com\u0026client_id=9655\u0026pk=pub_0cbf14626b34fdec138c\u0026shop=mr-vincero.myshopify.com","\/\/storage.googleapis.com\/pixelperfect\/pixel-perfect.js?shop=mr-vincero.myshopify.com","\/\/my.wickedreports.com\/ui\/track\/VinceroCollective\/trackfu.js?shop=mr-vincero.myshopify.com","\/\/beacon.riskified.com\/?shop=mr-vincero.myshopify.com","https:\/\/scripttags.justuno.com\/shopify_justuno_6275517_87565.js?shop=mr-vincero.myshopify.com","https:\/\/cdn.shopifycloud.com\/messenger_commerce\/assets\/new_message_us?version=1517350764\u0026page_id=\u0026color=\u0026size=\u0026position_horizontal=\u0026position_vertical=\u0026messenger_app_id=1163199097047119\u0026shop=mr-vincero.myshopify.com","https:\/\/a.retentionrocket.com\/scripts\/rocket.js?shop=mr-vincero.myshopify.com","https:\/\/smarteucookiebanner.upsell-apps.com\/script_tag.js?shop=mr-vincero.myshopify.com","https:\/\/cdn.swellrewards.com\/loader\/K1iEp8IAqhHDyqQ4Dq3OLA.js?shop=mr-vincero.myshopify.com","https:\/\/d38xvr37kwwhcm.cloudfront.net\/js\/grin-sdk.js?shop=mr-vincero.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();
</script>
<script id="__st">var __st={"a":6275517,"offset":-25200,"reqid":"4bb9a658-20df-484b-a180-2bb960e869d1","pageurl":"vincerowatches.com\/pages\/digg?utm_source=media\u0026utm_medium=article\u0026utm_content=7\/3\/2018\u0026utm_campaign=digg","s":"pages-6827704437","u":"25123eaf3415","p":"page","rtyp":"page","rid":6827704437};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.Shopify = window.Shopify || {};
window.Shopify.Checkout = window.Shopify.Checkout || {};
window.Shopify.Checkout.apiHost = "mr-vincero.myshopify.com";
window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.acceleratedFlowIncontext = false;
window.ShopifyPay.apiHost = "pay.shopify.com";
window.ShopifyPay.apiToken = "WG90MHlBWk1wVmxuSnJKQ0cyTVduSFRuYThKWHl3OHU0b3JDdUxLTnJ2T1BkemZJdWFSUzFnVzlKT3ZNMUtBOS0teDdwb0hQRWR4U1RtcUk1eVZaTmRsUT09--89901600b6eaf9942c453fe6620d012b1471eee1";
window.ShopifyPay.requestHost = "vincerowatches.com"
window.ShopifyPay.sheetStyleSheetUrl = "\/\/cdn.shopify.com\/s\/assets\/shared\/sheet\/main-9591cdb8fc78ba1acaca189815e8d30f2513988b8b83f4a84c83115fcae19d76.css";
</script>
<script>window['GoogleAnalyticsObject'] = 'ga';
window['ga'] = window['ga'] || function() {
  (window['ga'].q = window['ga'].q || []).push(arguments);
};
window['ga'].l = 1 * new Date();
</script>
<script>var _gaUTrackerOptions = {'allowLinker': true};ga('create', 'UA-54836139-1', 'auto', _gaUTrackerOptions);try{window.ju_num="8014126C-D473-4FF0-90B3-D45007252F18";window.asset_host='//cdn.justuno.com/';(function(i,s,o,g,r,a,m){i['JustunoApp']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');}catch(e){};ga('send', 'pageview');
      (function(){
        ga('require', 'linker');
        function addListener(element, type, callback) {
          if (element.addEventListener) {
            element.addEventListener(type, callback);
          }
          else if (element.attachEvent) {
            element.attachEvent('on' + type, callback);
          }
        }
        function decorate(event) {
          event = event || window.event;
          var target = event.target || event.srcElement;
          if (target && (target.action || target.href)) {
            ga(function (tracker) {
              var linkerParam = tracker.get('linkerParam');
              document.cookie = '_shopify_ga=' + linkerParam + '; ' + 'path=/';
            });
          }
        }
        addListener(window, 'load', function(){
          for (var i=0; i<document.forms.length; i++) {
            if(document.forms[i].action && document.forms[i].action.indexOf('/cart') >= 0) {
              addListener(document.forms[i], 'submit', decorate);
            }
          }
          for (var i=0; i<document.links.length; i++) {
            if(document.links[i].href && document.links[i].href.indexOf('/checkout') >= 0) {
              addListener(document.links[i], 'click', decorate);
            }
          }
        })
      }());
    </script>
<script>
      window.ShopifyAnalytics = window.ShopifyAnalytics || {};
      window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
      window.ShopifyAnalytics.meta.currency = 'USD';
      var meta = {"page":{"pageType":"page","resourceType":"page","resourceId":6827704437}};
      for (var attr in meta) {
        window.ShopifyAnalytics.meta[attr] = meta[attr];
      }
    </script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">


(function () {
  var customDocumentWrite = function(content) {
    var jquery = null;

    if (window.jQuery) {
      jquery = window.jQuery;
    } else if (window.Checkout && window.Checkout.$) {
      jquery = window.Checkout.$;
    }

    if (jquery) {
      jquery('body').append(content);
    }
  };

  var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
  if (trekkie.integrations) {
    return;
  }
  trekkie.methods = [
    'identify',
    'page',
    'ready',
    'track',
    'trackForm',
    'trackLink'
  ];
  trekkie.factory = function(method) {
    return function() {
      var args = Array.prototype.slice.call(arguments);
      args.unshift(method);
      trekkie.push(args);
      return trekkie;
    };
  };
  for (var i = 0; i < trekkie.methods.length; i++) {
    var key = trekkie.methods[i];
    trekkie[key] = trekkie.factory(key);
  }
  trekkie.load = function(config) {
    trekkie.config = config;
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onerror = function(e) {
      (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
    };
    script.async = true;
    script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.09.05.1';
    var first = document.getElementsByTagName('script')[0];
    first.parentNode.insertBefore(script, first);
  };
  trekkie.load(
    {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":6275517,"isMerchantRequest":null,"themeId":12320964725,"themeCityHash":1020862231981049314}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":1.0},"Session Attribution":{}}
  );

  var loaded = false;
  trekkie.ready(function() {
    if (loaded) return;
    loaded = true;

    window.ShopifyAnalytics.lib = window.trekkie;
    

    var originalDocumentWrite = document.write;
    document.write = customDocumentWrite;
    try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
    document.write = originalDocumentWrite;

    
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"page","resourceType":"page","resourceId":6827704437}
        );
      
    
  });

  
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-f2c5800305098f0ebebdfa7d980c9abf56514c46d5305e97a7c476f7c9116163.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
})();
</script>
<script defer="defer" integrity="sha256-qhF2cfCYNFAl0umvIOrU7EMiySlENmgKI12SDbDaDWY=" crossorigin="anonymous" src="//cdn.shopify.com/s/assets/storefront/express_buttons-aa117671f098345025d2e9af20ead4ec4322c9294436680a235d920db0da0d66.js"></script>
<script defer="defer" integrity="sha256-NfqRkSQwKw0JfNupCky6Zxtoijw8YUA8km/3gYu7kY8=" crossorigin="anonymous" src="//cdn.shopify.com/s/assets/storefront/features-35fa919124302b0d097cdba90a4cba671b688a3c3c61403c926ff7818bbb918f.js"></script>
<script async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script defer="defer" src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js"></script>


  <script>window.BOLD = window.BOLD || {};
    window.BOLD.common = window.BOLD.common || {};
    window.BOLD.common.Shopify = window.BOLD.common.Shopify || {};

    window.BOLD.common.Shopify.shop = {
        domain: 'vincerowatches.com',
        permanent_domain: 'mr-vincero.myshopify.com',
        url: 'https://vincerowatches.com',
        secure_url: 'https://vincerowatches.com',
        money_format: " \u003cspan class=\"money\"\u003e${{amount}}\u003c\/span\u003e",
        currency: "USD"
    };

    window.BOLD.common.Shopify.cart = {"token":"35af2cdf0480a4b0c4f5d9dccd3ef0ab","note":null,"attributes":{},"original_total_price":0,"total_price":0,"total_discount":0,"total_weight":0.0,"item_count":0,"items":[],"requires_shipping":false,"currency":"USD"};
    window.BOLD.common.template = 'page.custom-collections';window.BOLD.common.Shopify.formatMoney = function(money, format) {
        function n(t, e) {
            return "undefined" == typeof t ? e : t
        }
        function r(t, e, r, i) {
            if (e = n(e, 2),
            r = n(r, ","),
            i = n(i, "."),
            isNaN(t) || null == t)
                return 0;
            t = (t / 100).toFixed(e);
            var o = t.split(".")
              , a = o[0].replace(/(\d)(?=(\d\d\d)+(?!\d))/g, "$1" + r)
              , s = o[1] ? i + o[1] : "";
            return a + s
        }
        "string" == typeof money && (money = money.replace(".", ""));
        var i = ""
          , o = /\{\{\s*(\w+)\s*\}\}/
          , a = format || window.BOLD.common.Shopify.shop.money_format || window.Shopify.money_format || "$ {{ amount }}";
        switch (a.match(o)[1]) {
            case "amount":
                i = r(money, 2);
                break;
            case "amount_no_decimals":
                i = r(money, 0);
                break;
            case "amount_with_comma_separator":
                i = r(money, 2, ".", ",");
                break;
            case "amount_no_decimals_with_comma_separator":
                i = r(money, 0, ".", ",");
                break;
            case "amount_with_space_separator":
                i = r(money, 2, ".", " ");
                break;
            case "amount_no_decimals_with_space_separator":
                i = r(money, 0, ".", " ");
                break;
        }
        return a.replace(o, i);
    };

    window.BOLD.common.Shopify.saveProduct = function (handle, product) {
        if (typeof handle === 'string' && typeof window.BOLD.common.Shopify.products[handle] === 'undefined') {
            if (typeof product === 'number') {
                window.BOLD.common.Shopify.handles[product] = handle;
                product = { id: product };
            }
            window.BOLD.common.Shopify.products[handle] = product;
        }
    };

	window.BOLD.common.Shopify.saveVariant = function (variant_id, variant) {
		if (typeof variant_id === 'number' && typeof window.BOLD.common.Shopify.variants[variant_id] === 'undefined') {
			window.BOLD.common.Shopify.variants[variant_id] = variant;
		}
	};window.BOLD.common.Shopify.products = window.BOLD.common.Shopify.products || {};
    window.BOLD.common.Shopify.variants = window.BOLD.common.Shopify.variants || {};
    window.BOLD.common.Shopify.handles = window.BOLD.common.Shopify.handles || {};window.BOLD.common.Shopify.saveProduct(null, null);window.BOLD.common.Shopify.metafields = window.BOLD.common.Shopify.metafields || {};window.BOLD.common.Shopify.metafields["bold_rp"] = {};</script>

<link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/bold-upsell.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
<link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/bold-upsell-custom.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />

  <script src="//code.jquery.com/ui/1.10.3/jquery-ui.js"></script>
	<script>
	$(function() {
	$( "#tabs" ).tabs();
      
      	$('#accordion').accordion();
      	
	});
	</script>

  <!-- Fuelx Page View -->
<script type="text/javascript">
(function(e,t,u,n,f){
    "use strict";
    e.fx||(e.fuelxEQ=e.fuelxEQ?e.fuelxEQ:[],e.fuelx=function(){e.fuelxP&&e.fuelxP.fuelx?e.fuelxP.handleEvent(arguments):e.fuelxEQ.push(arguments)},
    f=e.document.createElement(t),f.async=!0,f.src=u,n=e.document.getElementsByTagName(t)[0],n.parentNode.insertBefore(f,n))
})(window,"script","https://cdn.fuelx.com/js/tr.js?v1");
</script>
<script type="text/javascript">
    fuelx("init", "35fdb12faccc78e3e7d6ff4145f1486c", "1TKZ5PSaL603qdePKLFJgw%3D%3D");
    fuelx("pageview");
</script>
  <!-- End Fuelx code -->
  
  
<script src="//cdn.taboola.com/libtrc/vincerocollective-sc/tfa.js"></script>
<script src="//my.wickedreports.com/ui/track/VinceroCollective/trackfu.js"></script>
<script src="https://use.fontawesome.com/45ed1a950e.js"></script>

  
  <!-- Start BounceX tag. Deploy at the beginning of document head. -->

  <script>
(function(d) {
	var e = d.createElement('script');
	e.src = d.location.protocol + '//tag.bounceexchange.com/2669/i.js';
	e.async = true;
	d.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>

<!-- End BounceX tag -->
  
  
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/owl-carousel/1.3.3/owl.carousel.css">

<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/owl-carousel/1.3.3/owl.theme.min.css">
<script src="//cdnjs.cloudflare.com/ajax/libs/owl-carousel/1.3.3/owl.carousel.min.js"></script>
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/custom.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  <link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/custom-engraving.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />
  <meta name=“p:domain_verify” content=“8704bf20af8b4d959ee3118e824f32ce”/>
  <script>
    window.foursixtyVariantsFilter = function(product, variants, index) {
      var option = product.options[index];
      if (option) {
        if (option.name == "Engraving") {
          return [ variants[0] ];
        }
      }
      return variants;
    }
  </script>
<script type="text/javascript">
(function e(){var e=document.createElement("script");e.type="text/javascript",e.async=true,e.src="//staticw2.yotpo.com/nZMOeCq9BqodQFFt8rkdrEmJthWQhS7XE89v6wUE/widget.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
</script>
     
 
  <!-- SCN CODE START -->
    <script>
    // Function to hide hidden variants
    var scnHiddenVariants = [" (BK ","Free Gift"];
    function scnProduct(product) {
        var newVariants = [], i, isValid, variantIndex, priceMin = product.price_max;
        for (variantIndex in product.variants) {
            var variant = product.variants[variantIndex];
            isValid = true;
            for (i in scnHiddenVariants) {
                //Is variant hidden item
                if (typeof variant == 'object' && variant.title.indexOf(scnHiddenVariants[i]) != -1) {
                    isValid = false;
                }
            }
            if (isValid) {
                newVariants.push(variant);
                if (priceMin < variant.price) {
                    priceMin = variant.price;
                }
            }
        }

        product.variants = newVariants;
        product.price_min = priceMin;
        product.price_varies = product.price_min != product.price_max;
        return product;
    }

    // Function to correct product json for quick view app
    if (typeof jQuery != "undefined") {
        setTimeout(function () {
            function _htmlEncode(html) {
                return document.createElement('a').appendChild(
                        document.createTextNode(html)).parentNode.innerHTML;
            }
            // Convert view
            jQuery('a.sca-qv-button').each(function () {
                var quickViewImage = jQuery(this).closest('i');
                var product = quickViewImage.find('span');
                var productJson, productText;
                if (product.length) {
                    try {
                        productJson = JSON.parse(product.html());
                    } catch (ex) {
                        return;
                    }
                    // Re update product html
                    productText = JSON.stringify(scnProduct(productJson));
                    product.html(_htmlEncode(productText));
                }
            });
        }, 500);
    }
</script>

  <!-- SCN CODE END -->
	    

<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
<script type="text/javascript">
mzMobileOption = {
		'zoomMode':'zoom',
		'textHoverZoomHint':'Touch to zoom',
		'textClickZoomHint':'Double tap to zoom',
		'textExpandHint':'Tap to expand'
}
</script>
  <script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/instafeed.js?3144584138618111206" type="text/javascript"></script>
 <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&status=0"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
 

  <!-- Begin Talkable integration code -->
  <script>
    window._talkableq = window._talkableq || [];
    _talkableq.push(['authenticate_customer', {
      email: '',
      first_name: '',
      last_name: ''
    }]);
   _talkableq.push(['register_affiliate', {}]);
  </script>
  <script src="//d2jjzw81hqbuqv.cloudfront.net/integration/clients/vincero.min.js"></script>
  <script>
//Talakble auto apply coupon
 window._talkableq.push(['gleam_reward', {
    callback: function(coupon) {
      if (window.jQuery) {
        $('body').on('submit', "form[action='/cart']", function(data) {
          $('<input />').attr('type', 'hidden')
            .attr('name', 'discount')
            .attr('value', coupon)
            .appendTo($("form[action='/cart']"));
          return true;
        });
      } else {
        var forms = document.getElementsByTagName('form'),
            discount = document.createElement('input');
        discount.type = 'hidden';
        discount.name = 'discount';
        discount.value = coupon;
        for (var i = 0; i < forms.length; i++) {
          if (forms[i].action.indexOf('/cart') !== -1) {
            forms[i].appendChild(discount);
          }
        }
      }
    }
  }]);
</script>
  <!-- End Talkable integration code -->
 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRRW2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRRW2L');</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1771712953075451'); // Insert your pixel ID here.
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
  
  <!--SteelHouse Tracking Pixel-->
<!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">
(function(){"use strict";var e=null,b="4.0.0",
n="22351",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
</script>
<!--End SteelHouse Tracking Pixel-->
  
<link href="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/checkout.css?3144584138618111206" rel="stylesheet" type="text/css" media="all" />  
  


</head>

<body data-template="page.custom-collections" class="template-page theme_temp_page_custom-collections  digg">
  

  
  <!--div class="festive_notice">Get It For The Holidays! - <a class="fancybox" href="#holiday-shipping-deadlines">See Details</a></div-->
  <div style="display:none;">
    <div id="holiday-shipping-deadlines">
    	<h3 style="text-align: center;"><span style="color: #cc0000;"><strong style="background-color: #ffffff;">HOLIDAY SHIPPING DEADLINES</strong></span></h3>
<p style="text-align: center;"><span style="color: #cc0000;">(Guaranteed delivery by 12/24)</span></p>
<p style="text-align: center;"><span style="color: #cc0000;"><strong style="background-color: #ffffff;">United States</strong></span></p>
<table style="width: 99.6639%;">
<tbody>
<tr style="height: 22px;">
<td style="width: 51%; height: 22px;">
<p style="text-align: center;"><span style="color: #cc0000;"><strong><span style="background-color: #ffffff;">Shipping Service</span></strong></span></p>
</td>
<td style="width: 46%; height: 22px; text-align: center;"><span style="color: #cc0000;"><strong>Order By</strong></span></td>
</tr>
<tr style="height: 32.5469px;">
<td style="width: 51%; height: 32.5469px; text-align: center;"><span style="color: #cc0000;">USPS First Class</span></td>
<td style="width: 46%; height: 32.5469px; text-align: center;"><span style="color: #cc0000;">12/19</span></td>
</tr>
<tr style="height: 32.5469px;">
<td style="width: 51%; height: 32.5469px; text-align: center;"><span style="color: #cc0000;">USPS Express</span></td>
<td style="width: 46%; height: 32.5469px; text-align: center;"><span style="color: #cc0000;">12/20</span></td>
</tr>
<tr style="height: 32.5469px;">
<td style="width: 51%; height: 32.5469px; text-align: center;">
<div><meta charset="utf-8"></div>
<span style="color: #cc0000;"> Fedex Overnight Flat Rate</span>
</td>
<td style="width: 46%; height: 32.5469px; text-align: center;"><span style="color: #cc0000;">12/21</span></td>
</tr>
</tbody>
</table>
<p> </p>
<meta charset="utf-8">
<p style="text-align: center;"><span style="color: #cc0000;"><strong style="background-color: #ffffff;">International</strong></span></p>
<table width="100%">
<tbody>
<tr style="height: 31px;">
<td style="width: 49.1804%; height: 31px; text-align: center;"><span style="color: #cc0000;"><strong> Shipping Service</strong></span></td>
<td style="width: 44.8196%; height: 31px; text-align: center;"><span style="color: #cc0000;"><strong>Order By</strong></span></td>
</tr>
<tr style="height: 30.5469px;">
<td style="width: 49.1804%; height: 30.5469px; text-align: center;">
<div><meta charset="utf-8"></div>
<span style="color: #cc0000;"> Fedex Priority Overnight</span>
</td>
<td style="width: 44.8196%; height: 30.5469px; text-align: center;"><span style="color: #cc0000;">12/20</span></td>
</tr>
</tbody>
</table>
    </div>
  </div>
  <div class="topbar">
    
    
	
  	<span id="topbar-text">FREE WORLDWIDE SHIPPING</span>
    
     <ul class="desktop_view">                 
        <li class="account-links">
            
                
                <span class="login"><a href="/account/login" id="customer_login_link">Login</a></span>
            
        </li>
        <li>
       	    <label class="currency-picker__wrapper"> 
  <div class="select-parent">
  <select class="currency-picker" name="currencies">
  
  
  <option value="USD" selected="selected">USD</option>
  
    
  
    
    <option value="AUD">AUD</option>
    
  
    
    <option value="GBP">GBP</option>
    
  
    
    <option value="EUR">EUR</option>
    
  
    
    <option value="CAD">CAD</option>
    
  
    
    <option value="NOK">NOK</option>
    
  
    
    <option value="CHF">CHF</option>
    
  
    
    <option value="ILS">ILS</option>
    
  
    
    <option value="JPY">JPY</option>
    
  
    
    <option value="HKD">HKD</option>
    
  
    
    <option value="MXN">MXN</option>
    
  
  </select>
  </div>
</label>
        </li>

       <li class="cart-links">
         <div class="cart-summary">
            <a href="/cart" 
                class="cart-count "
            >
                Cart (0)
            </a>
         </div>
       </li>  
       
        </ul>
    <ul class="mobile_view">
        <li>
       	<label class="currency-picker__wrapper"> 
  <div class="select-parent">
  <select class="currency-picker" name="currencies">
  
  
  <option value="USD" selected="selected">USD</option>
  
    
  
    
    <option value="AUD">AUD</option>
    
  
    
    <option value="GBP">GBP</option>
    
  
    
    <option value="EUR">EUR</option>
    
  
    
    <option value="CAD">CAD</option>
    
  
    
    <option value="NOK">NOK</option>
    
  
    
    <option value="CHF">CHF</option>
    
  
    
    <option value="ILS">ILS</option>
    
  
    
    <option value="JPY">JPY</option>
    
  
    
    <option value="HKD">HKD</option>
    
  
    
    <option value="MXN">MXN</option>
    
  
  </select>
  </div>
</label>
       </li>
    </ul>
  </div>
  
  <div class="nav_cont_main">
  
  <div id="pageheader">
     <div id="mobile-header" class="cf">
      <button class="notabutton mobile-nav-toggle">&nbsp;<span></span><span></span><span></span></button>
    </div>
        <div class="logo-area logo-pos- cf">
            
            
            
            <div class="logo container">
                <a href="/" title="Vincero Watches">
                
                    <img class="logoimage" src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/Vincero-Watches-black-01.svg?3144584138618111206" alt="Vincero Watches" />
                
                </a>
            </div><!-- /#logo -->
            
          
          <div class="util-area">
                <div class="search-box elegant-input">
                  
 
          <p><em>We ship worldwide.</em></p>
                </div>
                <div class="utils">
                    
                		<div class="social-links">
    
    
    <ul>
    
    
    
        
        <li class="facebook"><a href="https://www.facebook.com/vincerowatches" target="_blank" title="Facebook">
          
          <i class="fa fa-facebook-f"></i>
          
</a></li>
        
    
    
    
    
    
    
    
    
    
        
        <li class="pinterest"><a href="https://www.pinterest.com/vincerawatches/" target="_blank" title="Pinterest">
          
          <i class="fa fa-pinterest-p"></i>
          
</a></li>
        
    
    
    
    
    
    
        
        <li class="instagram"><a href="https://www.instagram.com/vincerowatches" target="_blank" title="Instagram">
          
          <i class="fa fa-instagram"></i>
          
</a></li>
        
    
    
    
    
    
    
        
        <li class="youtube"><a href="https://www.youtube.com/channel/UCpdrlrcXemuQWSBCyTd_36w" target="_blank" title="YouTube">
          
          <i class="fa fa-youtube"></i>
          
</a></li>
        
    
    
    
    
    
    
    
    </ul>
</div>

                    
                    <div class="cart-summary">
                        <a href="/cart" class="cart-count ">
                            0
                        </a>                      
                      
                    </div>
                </div><!-- /.utils -->
            </div><!-- /.util-area -->
            
            
            
        </div><!-- /.logo-area -->

    <form method="get" action="/search" id="desktop-search">
        <input 
            type="text" 
            name="q" 
            value="Search"
            onblur="if(this.value == '') {this.value='Search';}" 
            onfocus="if(this.value == 'Search') {this.value='';}" 
        >
        
      <button type="submit" class="seaerch_submit"><span class="fa fa-search"></span></button>
        <!--
        <input type="submit" value="&#128269;" class="notabutton">
        -->
    </form>
    </div><!-- /#pageheader -->
    
    
    
    <div id="main-nav" class="nav-row">
        <div class="mobile-features">
        <form class="mobile-search" action="/search" method="get">
          <i></i>
          <input type="text" name="q" placeholder="Search"/>
          <button type="submit" class="search_button_mobi"><i class="fa fa-search" aria-hidden="true"></i></button>
        </form>
        <button class="mobile-nav-toggle button compact">X &nbsp; CLOSE</button>
      </div>
      <div class="multi-level-nav">
    <div class="tier-1">
        






<ul data-menu-handle="main-menu2">

    <li>
        <a href="/collections/watches">Mens</a>
        
        
        
        
        






<ul data-menu-handle="mens">

    <li>
        <a href="/collections/watches">WATCHES</a>
        
        
        
        
        






<ul data-menu-handle="watches">

    <li>
        <a href="https://vincerowatches.com/collections/bestsellers">BEST SELLERS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/chrono-collection">CHRONO</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/kairos-collection">KAIROS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/the-bellwether">BELLWETHER</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/the-marble-collection">MARBLE</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/the-kairos-automatic">AUTOMATIC</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/watches">ALL WATCHES</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


    </li>

    <li>
        <a href="/collections/straps">STRAPS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/bracelets">BRACELETS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/mens-sunglasses">SUNGLASSES</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


    </li>

    <li>
        <a href="https://vincerowatches.com/pages/womens-watches">Womens</a>
        
        
        
        
        






<ul data-menu-handle="womens">

    <li>
        <a href="https://vincerowatches.com/collections/womens-best-sellers-1">BEST SELLERS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/the-eros">EROS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/the-kleio">KLEIO</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/womens-straps">STRAPS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/all-womens-watches">ALL WATCHES</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


    </li>

    <li>
        <a href="/collections/gift-boxes">Gifts</a>
        
        
        
        
        






<ul data-menu-handle="gifts">

    <li>
        <a href="https://vincerowatches.com/pages/gift-guide-2018">GIFT GUIDE</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/collections/gift-boxes">GIFT BOXES</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/products/gift-card">GIFT CARDS</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


    </li>

    <li>
        <a href="/pages/why-it-all-started">Explore</a>
        
        
        
        
        






<ul data-menu-handle="explore">

    <li>
        <a href="https://vincerowatches.com/pages/the-vincero-story">HOW IT ALL STARTED</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/pages/our-mission">OUR MISSION</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/pages/design-to-delivery">OUR PROCESS</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="/blogs/the-5am-life">THE 5AM LIFE</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


    </li>

    <li>
        <a href="/pages/reviews">Reviews</a>
        
        
        
        
        





  
  
  
  


    </li>

    <li>
        <a href="https://vincerowatches.com/pages/share">Get $30</a>
        
        
        
        
        





  
  
  
  


    </li>

</ul>


      <!--------remove this one to show Login text ------------->
        
        
        
    </div>
</div>

    </div><!-- /#main-nav -->
  </div>  <!-- /nav_cont_main -->
  
    <div id="content">
        
        
        
        
        
          <div class="cf">
  
  
  <div class="user-content row-spacing ">
    
  	
    

    <!--p><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/ccollectionimg.jpg?3144584138618111206" /></p-->
	<p><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/Collection-Digg.jpg?3144584138618111206" /></p>
    <h2 class="single-col-title"></h2>



    
                      
    	  
          
    	  
    	  
    	  
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title"></p>
                <p class="single-col-subtitle"></p>
                <div class="col-link"><a href="">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">Chrono-S Collection</p>
                <p class="single-col-subtitle">This Chrono Favors The Bold.</p>
                <div class="col-link"><a href="/collections/chrono-collection">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-chrono-s-blue-brown">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Chrono-S-Blue-Brown-_Hi-Res_8415e457-1da3-45ef-abac-4ba38164164d_grande.jpg?v=1527010177" alt="The Chrono S - Blue/Brown" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Chrono S </span>
                        <span class="product_last1"> Blue/Brown</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$159.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8700483567733" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-chrono-s-blue-brown-40mm">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Chrono-S-40mm-Silver-_-Blue-_Hi-Res_grande.jpg?v=1527792994" alt="The Chrono S - Blue/Brown 40mm" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Chrono S </span>
                        <span class="product_last1"> Blue/Brown 40mm</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$159.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8700520464501" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-s-class-gold">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Chrono-S-Rose-Gold-_Hi-Res_808dda9d-7b64-4b85-8963-2e1e58620914_grande.jpg?v=1526100961" alt="The Chrono S - Rose Gold" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Chrono S </span>
                        <span class="product_last1"> Rose Gold</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$159.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8699716272245" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-chrono-s-rose-gold-40mm">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Chrono-S-40mm-Rose-Gold-_-Black-_Hi-Res_grande.jpg?v=1527794161" alt="The Chrono S - Rose Gold 40mm" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Chrono S </span>
                        <span class="product_last1"> Rose Gold 40mm</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$159.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8699795964021" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">The Kairos Series</p>
                <p class="single-col-subtitle">The Classic Dress Watch Reinvented. </p>
                <div class="col-link"><a href="/collections/kairos-collection">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-kairos-blue-brown">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Kairos-Blue-Brown-_Hi-Res_f082749e-2a02-4422-a9a5-9108d04d693e_grande.jpg?v=1527192820" alt="The Kairos - Blue/Brown" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Kairos </span>
                        <span class="product_last1"> Blue/Brown</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$139.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8700725461109" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-kairos-series-gold">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Kairos-Rose-Gold-_Hi-Res_a96d7961-c09f-45b2-b491-866712d37e9c_grande.jpg?v=1527824051" alt="The Kairos - Rose Gold" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Kairos </span>
                        <span class="product_last1"> Rose Gold</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$139.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8712338964597" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-kairos-series-blue">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Kairos-Blue-Black-_Hi-Res_7a02b4fb-936b-42a7-b606-66f6e1d8470a_grande.jpg?v=1527289336" alt="The Kairos - Blue/Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Kairos </span>
                        <span class="product_last1"> Blue/Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$139.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8712353611893" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-kairos-matte-black">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/the-kairos-matte-black_grande.jpg?v=1527289625" alt="The Kairos - Matte Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Kairos </span>
                        <span class="product_last1"> Matte Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$139.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="8712360460405" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">The Bellwether Chrono</p>
                <p class="single-col-subtitle">This is your statement piece.</p>
                <div class="col-link"><a href="/collections/the-bellwether">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-bellwether-silver-white">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The-Bellwether-White-Silver-_Hi-Res_grande.jpg?v=1517338704" alt="The Bellwether - Silver + White" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Bellwether </span>
                        <span class="product_last1"> Silver + White</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$199.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="38588069326" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/bellwether-rose-gold-black-sunray">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The-Bellwether-Black-Rose-Gold-_Hi-Res_grande.jpg?v=1517338394" alt="The Bellwether - Rose Gold + Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Bellwether </span>
                        <span class="product_last1"> Rose Gold + Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$199.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="38566892878" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-bellwether-black-red">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Bellwether-Black-Red-Silver-Square-Men_s-Black-_-Red-Luxury-Chronograph-Watch_grande.jpg?v=1517337551" alt="The Bellwether - Black + Red" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Bellwether </span>
                        <span class="product_last1"> Black + Red</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$199.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="38589989582" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-bellwether-blue-steel">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The-Bellwether-Metal-Blue-Silver-_Hi-Res_-_1_grande.jpg?v=1517337890" alt="The Bellwether - Blue + Steel" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Bellwether </span>
                        <span class="product_last1"> Blue + Steel</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$229.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="43517846222" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">The Marble Collection</p>
                <p class="single-col-subtitle">Redefining the age old, boring timepiece one marble dial at a time.</p>
                <div class="col-link"><a href="/collections/the-marble-collection">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/marble-silver-nero">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Marble-2-_Hi-Res_grande.jpg?v=1517336889" alt="Italian Marble - Silver Nero" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Italian Marble </span>
                        <span class="product_last1"> Silver Nero</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$179.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="44920817102" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/marble-black-verde">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Marble-3-_Hi-Res_grande.jpg?v=1517336644" alt="Italian Marble - Black Verde" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Italian Marble </span>
                        <span class="product_last1"> Black Verde</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$179.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="44920778830" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/marble-the-verde">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Marble-1-_Hi-Res_grande.jpg?v=1517336968" alt="Italian Marble - Silver Verde" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Italian Marble </span>
                        <span class="product_last1"> Silver Verde</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$179.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="44920512974" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/italian-marble-carrara">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Marble-4-_Hi-Res_grande.jpg?v=1517336774" alt="Italian Marble - Carrara" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Italian Marble </span>
                        <span class="product_last1"> Carrara</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$179.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="44920803790" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">All Women's Watches</p>
                <p class="single-col-subtitle">Undeniably Bold, Beautiful, and Uncompromising.</p>
                <div class="col-link"><a href="/collections/all-womens-watches">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-eros-mesh-rose-fog">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Classic-Rose-Gold---White---Gray-Leather-_Hi-Res_-_1_grande.jpg?v=1524861945" alt="The Eros - Rose + Fog" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Eros </span>
                        <span class="product_last1"> Rose + Fog</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$119.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41196085838" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-eros-mesh-rose-white">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Classic-Rose-Gold---White---Rose-Gold-Mesh-_Hi-Res_grande.jpg?v=1524861067" alt="The Eros Mesh - Rose + White" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Eros Mesh </span>
                        <span class="product_last1"> Rose + White</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$129.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41196247758" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-kleio-mesh-rose-gold">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Kleio-Rose-Gold---Rose---Rose-Gold-Mesh-_Hi-Res_grande.jpg?v=1524862248" alt="The Kleio Mesh - Rose Gold" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Kleio Mesh </span>
                        <span class="product_last1"> Rose Gold</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$149.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="102744260622" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-eros-gold-black-leather">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Classic-Gold---Black---Black-Leather-_Hi-Res_grande.jpg?v=1524861750" alt="The Eros - Gold + Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Eros </span>
                        <span class="product_last1"> Gold + Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$119.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41196064846" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">Straps</p>
                <p class="single-col-subtitle">Add interchangeable straps to your collection to create countless combinations.</p>
                <div class="col-link"><a href="/collections/straps">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/black-croc-leather-band">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Black-Strap-_Hi-Res_grande.jpg?v=1517005686" alt="Croc - Black Strap" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Croc </span>
                        <span class="product_last1"> Black Strap</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$40.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="834978711" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/tan-croc">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Tan-Strap-_Hi-Res_grande.jpg?v=1517006279" alt="Croc - Tan Strap" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Croc </span>
                        <span class="product_last1"> Tan Strap</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$40.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="30102705859" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/espresso-croc-silver-accents">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Brown-Strap-_Hi-Res_grande.jpg?v=1517005984" alt="Croc - Mocha Strap" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Croc </span>
                        <span class="product_last1"> Mocha Strap</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$40.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="26963472131" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/croc-blue-strap">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Blue-Strap-_Hi-Res_grande.jpg?v=1517005909" alt="Croc - Blue Strap" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">Croc </span>
                        <span class="product_last1"> Blue Strap</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$40.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="45965285646" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">Italian Leather Bracelets</p>
                <p class="single-col-subtitle">Take Your Wrist Game To The Next Level.</p>
                <div class="col-link"><a href="/collections/bracelets">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-double-black-silver">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The_Double_-_Black_Mens_Black_Leather_Bracelet_grande.jpg?v=1518118812" alt="The Double - Black/Silver" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Double </span>
                        <span class="product_last1"> Black/Silver</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$35.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="32566880974" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-double-brown-rose">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The_Double_-_Brown_Rose_Gold_Mens_Leather_Bracelet_907bd585-c996-4ab4-92f5-2abbbb4aaacb_grande.jpg?v=1518120162" alt="The Double - Brown/Rose" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Double </span>
                        <span class="product_last1"> Brown/Rose</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$35.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="32565107150" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-double-brown-silver">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The_Double_-_Brown_Rose_Gold_Mens_Leather_Bracelet_1_9351bd23-9f4e-46db-83e9-f6922aaf5fec_grande.jpg?v=1518203250" alt="The Double - Brown/Silver" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Double </span>
                        <span class="product_last1"> Brown/Silver</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$35.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="32567043278" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-double-blue-silver">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The-Double-Blue-_Hi-Res_grande.jpg?v=1517341410" alt="The Double - Blue/Silver" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Double </span>
                        <span class="product_last1"> Blue/Silver</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$35.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="111213182990" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
        	  
  			
    		<div class="singleCollectionParent">
              <center>            
                <p class="single-col-title">Polarized Sunglasses</p>
                <p class="single-col-subtitle">Featuring Polished Marble Inlays.</p>
                <div class="col-link"><a href="/collections/mens-sunglasses">VIEW COLLECTION</a></div>
                <p>&nbsp;</p>      
              </center>      

              <div class="container">
                <ul class="singleCollection">
                  
                  <li>
                    <a class="shop-now" href="/products/the-villa-space-black">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Men_s_Black_Luxury_Sunglasses_-_Vincero_Collective_grande.jpg?v=1527622576" alt="The Villa - Space Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Villa </span>
                        <span class="product_last1"> Space Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$85.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41399674510" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-villa-whiskey-tortoise">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Vincero_Collective_-_Men_s_Sunglasses_-_Whiskey_Tortoise_grande.jpg?v=1517510107" alt="The Villa - Whiskey Tortoise" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Villa </span>
                        <span class="product_last1"> Whiskey Tortoise</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$85.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41400693646" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-villa-space-grey">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/Sunglasses-11-_Hi-Res_grande.jpg?v=1519760285" alt="The Villa - Smoke Gray" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Villa </span>
                        <span class="product_last1"> Smoke Gray</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$85.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="1305868828686" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                  <li>
                    <a class="shop-now" href="/products/the-rey-space-black">
                      <p><img src="//cdn.shopify.com/s/files/1/0627/5517/products/The_Savant_-_Mens_Sunglasses_Black_grande.jpg?v=1526936033" alt="The Rey - Space Black" /></p>
                      <div class="title">
                        
                        
                        <span class="product_first1">The Rey </span>
                        <span class="product_last1"> Space Black</span>
                      </div>
                      
                      
                      <div>
                        
                        <span class="price">
                          
                           <span class="money">$80.00</span>
                        </span>
                      </div>
                      
                       
                      
                    </a>

                    <form method="post" action="/cart/add">
                      <input type="hidden" name="id" value="41330649998" />
                      <input type="submit" value="add to cart" />
                    </form>

                  </li> 
                  
                </ul>
              </div>
          </div>
    
	      
          



    
        
    
    
        
    
    
  </div>
</div>





<style>
  
  
  .single-col-title { font-size: 30px; font-weight: 500; margin-bottom: 12px; text-transform:uppercase;}
  
  ul.singleCollection { margin: 0 0 80px 0; padding: 0; list-style:none; }
  
  ul.singleCollection li { display: inline-block; width:24%; }
  
  ul.singleCollection li a { display: block; text-align:center; text-decoration:none; font-size:18px; }
  
  .col-link a { text-decoration: none; }
  
  /*.singleCollection input.btn { margin: 24px auto!important; display: block; border-radius: 2px; transition: all 0.6s ease; -moz-transition: all 0.6s ease; -webkit-transition: all 0.6s ease; }*/
  .singleCollection input.btn {
    background: transparent none repeat scroll 0 0;
    border: 1px solid black;
    color: black;
    display: block;
    margin: 18px auto 0;
  }
    
  
  .singleCollection input.btn:hover { background: #232323; border: 1px solid FFF; color:#FFF; }
  
  p.single-col-subtitle { 
    font-family: Lato; 
    font-size: 15px;
    line-height:23px;
    font-weight:400; 
    margin: 15px 0 25px; 
  }

  
  .cf .col-link { margin-top: 0; }
  
  .singleCollection .money { color: #464e54; font-size: 13px; }
 
  .singleCollection .product_last1 {font: 600 16px Brandon_grotesque_regularRg; letter-spacing: 1px; }
  
  .shop-now img { width: 100%; }
  
  .singleCollectionParent .container {max-width:95%!important; }

  .singleCollection .reducedfrom .money {  font-style: italic; text-decoration: line-through; }
  
  .singleCollection input[type="submit"]:hover { background: black; color: white; }
  
  .singleCollection input[type="submit"] { background: #d6d6d6; border: 0px solid black; color: black; margin: 12px auto 0 !important; display: block; }
  
  
  
  @media (max-width:768px){

    ul.singleCollection li { display: inline-block; padding-bottom: 46px; width: 49%; }       
    
    .single-col-title { font-size: 32px; line-height: 36px; }
    
    ul.singleCollection { margin: 0 0 20px; }

  }
  
  @media (max-width:480px){

    .singleCollection input.btn { padding: 10px 6px; }
    
  }
      
</style>
        
    </div><!-- /#content -->
  
  
  
  
  

<script>	
$(document).ready(function () {
  var carousel = $("#owl-demo");
  carousel.owlCarousel({
    items : 4,
    lazyLoad : true,
    navigation : true
  });
  
  var carouselmix = $("#mix-match-scroll");
  carouselmix.owlCarousel({
    items : 4,
    lazyLoad : true,
    navigation : true,
    itemsMobile: [480, 2],
    navigationText : ["",""]
  });
  
});
</script>
  
  
    
  <div class="cbar">	
  <div class="cbarItem">
    <ul>
      <li><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/icon-shipping.png?3144584138618111206" /> <span>Free Worldwide Shipping</span></li>
    </ul>
  </div>
  <div class="cbarItem">
    <ul>
      <li><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/icon-return.png?3144584138618111206" /> <span>30 Day Returns</span></li>
    </ul>
  </div>
  <div class="cbarItem">
    <ul>
      <li><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/icon-warranty.png?3144584138618111206" /> <span>24 Month Warranty</span></li>
    </ul>
  </div>
  <div class="cbarItem">
    <ul>
      <li><img src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/icon-safe.png?3144584138618111206" /> <span>100% Safe &amp; Secure Checkout</span></li>
  	</ul>
  </div> 
</div>





<!--NEWSLETTER SECTION-->
<div class="pagefooter-new">
  <div class="container">
  <div class="nl-textbox nl-box">
    
    <h1>ELEVATE YOUR EMAIL</h1> 
    
    
    <p>For happy hour sales, new product releases & behind the scenes access.</p>
    
  </div>  
<div class="nl-fields nl-box">
   
     <div class="nl-mainbox">
       
             <form action="https://manage.kmail-lists.com/subscriptions/subscribe?g=srHcTt" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">

                <input type="email" class="required nl-inputbox" placeholder="Email Address" value="" id="mce-EMAIL" required name="EMAIL" >
              <input type="submit" value="Join" class="nl-submit">
             </form>
             
     </div>
 </div>
 </div>
</div>

<div class="footer-two">
  <div class="container">
    <div class="mobile-nav">
      
       	<button class="accordion">Shop</button>
        <div class="panel">
          <ul>
            
            <li><a href="/collections/watches">SHOP MENS</a></li>
            
            <li><a href="https://vincerocollective.com/pages/womens-watches">SHOP WOMENS</a></li>
            
            <li><a href="/collections/straps">STRAPS</a></li>
            
            <li><a href="/collections/bracelets">BRACELETS</a></li>
            
            <li><a href="/collections/mens-sunglasses">SUNGLASSES</a></li>
            
          </ul> 
        </div>
      
      
      
       	<button class="accordion">About</button>
        <div class="panel">
          <ul>
            
            <li><a href="/pages/the-vincero-story">Why It Started</a></li>
            
            <li><a href="/pages/our-mission">Our Mission</a></li>
            
            <li><a href="https://vincerowatches.com/pages/design-to-delivery">Our Process</a></li>
            
            <li><a href="/pages/reviews">Reviews</a></li>
            
            <li><a href="/blogs/the-5am-life">The 5AM Life</a></li>
            
            <li><a href="https://vincerowatches.com/pages/share">GET $30</a></li>
            
          </ul> 
        </div>
      
      
      
       	<button class="accordion">Support</button>
        <div class="panel">
          <ul>
            
            <li><a href="/pages/contact">Contact Us</a></li>
            
            <li><a href="/pages/shipping">Shipping</a></li>
            
            <li><a href="/pages/returns">Returns</a></li>
            
            <li><a href="/pages/contact">FAQ'S</a></li>
            
            <li><a href="https://www.shareasale.com/shareasale.cfm?merchantID=74504">Affiliates</a></li>
            
          </ul> 
        </div>
      
    </div>
    <div class="box-four boxft">
      <div class="copyright">
        <img alt="Vincero Collective" src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/vincero.svg?3144584138618111206" style="max-width: 230px;">
        <span class="copy"><a href="mailto:support@vincerowatches.com">support@vincerowatches.com</a></span>
      </div>

                <div class="social-links">
    
    
    <ul>
    
    
    
        
        <li class="facebook"><a href="https://www.facebook.com/vincerowatches" target="_blank" title="Facebook">
          
          <i class="fa fa-facebook-f"></i>
          
</a></li>
        
    
    
    
    
    
    
    
    
    
        
        <li class="pinterest"><a href="https://www.pinterest.com/vincerawatches/" target="_blank" title="Pinterest">
          
          <i class="fa fa-pinterest-p"></i>
          
</a></li>
        
    
    
    
    
    
    
        
        <li class="instagram"><a href="https://www.instagram.com/vincerowatches" target="_blank" title="Instagram">
          
          <i class="fa fa-instagram"></i>
          
</a></li>
        
    
    
    
    
    
    
        
        <li class="youtube"><a href="https://www.youtube.com/channel/UCpdrlrcXemuQWSBCyTd_36w" target="_blank" title="YouTube">
          
          <i class="fa fa-youtube"></i>
          
</a></li>
        
    
    
    
    
    
    
    
    </ul>
</div>

            

	</div>
    
    <div class="box-four boxft foot-items desktop_nav">
  <h6><u>Shop</u></h6>
  <ul>
    
    <li><a href="/collections/watches">SHOP MENS</a></li>
    
    <li><a href="https://vincerocollective.com/pages/womens-watches">SHOP WOMENS</a></li>
    
    <li><a href="/collections/straps">STRAPS</a></li>
    
    <li><a href="/collections/bracelets">BRACELETS</a></li>
    
    <li><a href="/collections/mens-sunglasses">SUNGLASSES</a></li>
    
  </ul> 
</div>
    
     
    <div class="box-four boxft foot-items desktop_nav">
  <h6><u>About</u></h6>
  <ul>
    
    <li><a href="/pages/the-vincero-story">Why It Started</a></li>
    
    <li><a href="/pages/our-mission">Our Mission</a></li>
    
    <li><a href="https://vincerowatches.com/pages/design-to-delivery">Our Process</a></li>
    
    <li><a href="/pages/reviews">Reviews</a></li>
    
    <li><a href="/blogs/the-5am-life">The 5AM Life</a></li>
    
    <li><a href="https://vincerowatches.com/pages/share">GET $30</a></li>
    
  </ul> 
</div>
    
     
    <div class="box-four boxft foot-items desktop_nav">
  <h6><u>Support</u></h6>
  <ul>
    
    <li><a href="/pages/contact">Contact Us</a></li>
    
    <li><a href="/pages/shipping">Shipping</a></li>
    
    <li><a href="/pages/returns">Returns</a></li>
    
    <li><a href="/pages/contact">FAQ'S</a></li>
    
    <li><a href="https://www.shareasale.com/shareasale.cfm?merchantID=74504">Affiliates</a></li>
    
  </ul> 
</div>
    
  </div>  
</div>

<div id="pagefooter">  
  
  
    <div class="nav-row">
        <ul>
          
     		<li><a href="/pages/terms-of-service">Terms & Conditions</a></li>
     
    <li>|</li>
     		<li><a href="/pages/privacy-policy">Privacy Policy</a></li>
     
    <li>|</li>
     		<li><a href="#">&copy; 2014-2018 Vincero Watches</a></li>
     
    
  </ul> 
    </div><!-- /.nav-row -->
      
</div><!-- /#pagefooter -->

<script>
  var acc = document.getElementsByClassName("accordion");
var i;

for (i = 0; i < acc.length; i++) {
    acc[i].onclick = function(){
        this.classList.toggle("active");
        this.nextElementSibling.classList.toggle("show");
  }
}
</script>
  

<script src="//cdn.shopify.com/s/javascripts/currencies.js" type="text/javascript"></script>
<script src="//cdn.shopify.com/s/files/1/0627/5517/t/51/assets/jquery.currencies.min.js?3144584138618111206" type="text/javascript"></script>

<script>

Currency.format = 'money_format';

var shopCurrency = 'USD';

/* Sometimes merchants change their shop currency, let's tell our JavaScript file */
Currency.moneyFormats[shopCurrency].money_with_currency_format = " ${{amount}} USD";
Currency.moneyFormats[shopCurrency].money_format = " ${{amount}}";
  
/* Default currency */
var defaultCurrency = 'USD';
  
/* Cookie currency */
var cookieCurrency = Currency.cookie.read();

/* Fix for customer account pages */
jQuery('span.money span.money').each(function() {
  jQuery(this).parents('span.money').removeClass('money');
});

/* Saving the current price */
jQuery('span.money').each(function() {
  jQuery(this).attr('data-currency-USD', jQuery(this).html());
});

// If there's no cookie.
if (cookieCurrency == null) {
  if (shopCurrency !== defaultCurrency) {
    Currency.convertAll(shopCurrency, defaultCurrency);
  }
  else {
    Currency.currentCurrency = defaultCurrency;
  }
}
// If the cookie value does not correspond to any value in the currency dropdown.
else if (jQuery('[name=currencies]').size() && jQuery('[name=currencies] option[value=' + cookieCurrency + ']').size() === 0) {
  Currency.currentCurrency = shopCurrency;
  Currency.cookie.write(shopCurrency);
}
else if (cookieCurrency === shopCurrency) {
  Currency.currentCurrency = shopCurrency;
}
else {
  Currency.convertAll(shopCurrency, cookieCurrency);
}

jQuery('[name=currencies]').val(Currency.currentCurrency).change(function() {
  var newCurrency = jQuery(this).val();
  Currency.convertAll(Currency.currentCurrency, newCurrency);
  jQuery('.selected-currency').text(Currency.currentCurrency);
});
  $("#cart-summary-overlay").initialize( function(){
    Currency.convertAll(shopCurrency, cookieCurrency);  	
});

  
var original_selectCallback = window.selectCallback;
var selectCallback = function(variant, selector) {
  
                if (typeof MagicZoom !='undefined' && arguments.length && arguments[0]!=null && arguments[0].featured_image!=null) {
        
                    var largeImage = arguments[0].featured_image.src;
                    var isize = Shopify.Image.imageSize(jQuery('a.MagicZoomPlus img').first().attr('src'));
                    var smallImage = Shopify.Image.getSizedImageUrl(arguments[0].featured_image.src, isize); 

                    if (arguments[0].featured_image.product_id!=SirvProductID) return;

                    if (jQuery('.mz-lens').length==0) {
                        jQuery('a.MagicZoomPlus').attr('href',largeImage)
                        jQuery('a.MagicZoomPlus img').first().attr('src',smallImage);
                    } else {
                        MagicZoom.update(jQuery('a.MagicZoomPlus').attr('id'),largeImage,smallImage);
                    }

                }
  
  
  original_selectCallback(variant, selector);
  Currency.convertAll(shopCurrency, jQuery('[name=currencies]').val());
  jQuery('.selected-currency').text(Currency.currentCurrency);
};

$('body').on('ajaxCart.afterCartLoad', function(cart) {
  Currency.convertAll(shopCurrency, jQuery('[name=currencies]').val());
  jQuery('.selected-currency').text(Currency.currentCurrency);  
});

jQuery('.selected-currency').text(Currency.currentCurrency);

</script>


  
  <div style="display:none;">
    <div id="delivery-returns"><p style="text-align: center;">All orders are fulfilled within 1 business day of the order date, with the exception of pre-orders.  <span>Purchases made after 2 pm EST will not be shipped out until the next business day. </span>You will receive an email with tracking details once your order has been dispatched from our warehouse.  </p>
<p> </p>
<h3 style="text-align: center;">USA SHIPPING TIMES </h3>
<table width="100%">
<tbody>
<tr style="height: 38px;">
<td style="width: 39%; height: 38px; text-align: center;">
<div><meta charset="utf-8"></div>
<strong> Service</strong>
</td>
<td style="width: 28.3879%; height: 38px; text-align: center;"><strong>Cost</strong></td>
<td style="width: 95.6121%; height: 38px; text-align: center;"><strong>Delivery Time</strong></td>
<td style="width: 69%; height: 38px;"></td>
</tr>
<tr style="height: 37.5469px;">
<td style="width: 39%; height: 37.5469px; text-align: center;">USPS First Class</td>
<td style="width: 28.3879%; height: 37.5469px; text-align: center;">FREE (Over $50)</td>
<td style="width: 95.6121%; height: 37.5469px; text-align: center;">2-3 Days</td>
<td style="width: 69%; height: 37.5469px;"></td>
</tr>
<tr style="height: 37.5469px;">
<td style="width: 39%; height: 37.5469px; text-align: center;">USPS Express Mail</td>
<td style="width: 28.3879%; height: 37.5469px; text-align: center;">$15.00</td>
<td style="width: 95.6121%; height: 37.5469px; text-align: center;">1-2 Days</td>
<td style="width: 69%; height: 37.5469px;"></td>
</tr>
<tr style="height: 41px;">
<td style="width: 39%; height: 41px; text-align: center;">Fedex Overnight Flat Rate</td>
<td style="width: 28.3879%; height: 41px; text-align: center;">$20.99</td>
<td style="width: 95.6121%; height: 41px; text-align: center;">1 Day</td>
<td style="width: 69%; height: 41px;"></td>
</tr>
</tbody>
</table>
<p> </p>
<meta charset="utf-8"><meta charset="utf-8">
<h3 style="text-align: center;">European Union</h3>
<meta charset="utf-8">
<p style="text-align: center;">When available, we offer FREE duties paid shipping for all EU watch orders. That means your watch is shipped directly to your door with no extra customs fees. For watches that don't have the DDP option available, we offer Free Shipping via First Class Mail.<br><b></b></p>
<meta charset="utf-8">
<table width="100%">
<tbody>
<tr style="height: 38px;">
<td style="width: 39%; height: 38px; text-align: center;">
<div></div>
<strong> Service</strong>
</td>
<td style="width: 28.3879%; height: 38px; text-align: center;"><strong>Cost</strong></td>
<td style="width: 95.6121%; height: 38px; text-align: center;"><strong>Delivery Time</strong></td>
<td style="width: 69%; height: 38px;"></td>
</tr>
<tr style="height: 37.0938px;">
<td style="width: 39%; height: 37.0938px; text-align: center;">EU Standard Shipping (DDP)</td>
<td style="width: 28.3879%; height: 37.0938px; text-align: center;">FREE (Over $50)</td>
<td style="width: 95.6121%; height: 37.0938px; text-align: center;">3-5 Days</td>
<td style="width: 69%; height: 37.0938px;"></td>
</tr>
<tr style="height: 41px;">
<td style="width: 39%; height: 41px; text-align: center;">Fedex Priority Overnight</td>
<td style="width: 28.3879%; height: 41px; text-align: center;">$28.99</td>
<td style="width: 95.6121%; height: 41px; text-align: center;">1-3 Days</td>
<td style="width: 69%; height: 41px;"></td>
</tr>
</tbody>
</table>
<meta charset="utf-8">
<p> </p>
<meta charset="utf-8">
<h3 style="text-align: center;">Australia &amp; New Zealand</h3>
<table width="100%">
<tbody>
<tr style="height: 42px;">
<td style="height: 42px; text-align: center; width: 36.9309%;">
<div></div>
<strong> Service</strong>
</td>
<td style="height: 42px; text-align: center; width: 27.8246%;"><strong>Cost</strong></td>
<td style="height: 42px; text-align: center; width: 30.1855%;"><strong>Delivery Time</strong></td>
<td style="height: 42px; width: 0.674536%;"></td>
</tr>
<tr style="height: 37.6406px;">
<td style="height: 37.6406px; width: 36.9309%; text-align: center;">USPS First Class</td>
<td style="height: 37.6406px; width: 27.8246%; text-align: center;">FREE (Over $50)</td>
<td style="height: 37.6406px; text-align: center; width: 30.1855%;">6-10 Days</td>
<td style="height: 37.6406px; width: 0.674536%;"></td>
</tr>
<tr style="height: 44px;">
<td style="height: 44px; width: 36.9309%; text-align: center;">Fedex Priority Overnight</td>
<td style="height: 44px; width: 27.8246%; text-align: center;">$28.99</td>
<td style="height: 44px; text-align: center; width: 30.1855%;">1-3 Days</td>
<td style="height: 44px; width: 0.674536%;"></td>
</tr>
</tbody>
</table>
<p> </p>
<meta charset="utf-8">
<h3 style="text-align: center;">Canada &amp; Mexico</h3>
<table width="100%">
<tbody>
<tr style="height: 42px;">
<td style="height: 42px; text-align: center; width: 36.9309%;">
<div></div>
<strong> Service</strong>
</td>
<td style="height: 42px; text-align: center; width: 27.8246%;"><strong>Cost</strong></td>
<td style="height: 42px; text-align: center; width: 30.1855%;"><strong>Delivery Time</strong></td>
<td style="height: 42px; width: 0.674536%;"></td>
</tr>
<tr style="height: 37.6406px;">
<td style="height: 37.6406px; width: 36.9309%; text-align: center;">USPS First Class</td>
<td style="height: 37.6406px; width: 27.8246%; text-align: center;">FREE (Over $50)</td>
<td style="height: 37.6406px; text-align: center; width: 30.1855%;">5-8 Days</td>
<td style="height: 37.6406px; width: 0.674536%;"></td>
</tr>
<tr style="height: 44px;">
<td style="height: 44px; width: 36.9309%; text-align: center;">Fedex Priority Overnight</td>
<td style="height: 44px; width: 27.8246%; text-align: center;">$28.99</td>
<td style="height: 44px; text-align: center; width: 30.1855%;">1-3 Days</td>
<td style="height: 44px; width: 0.674536%;"></td>
</tr>
</tbody>
</table>
<p> </p>
<meta charset="utf-8">
<h3 style="text-align: center;">Rest Of The World</h3>
<table width="100%">
<tbody>
<tr style="height: 42px;">
<td style="height: 42px; text-align: center; width: 36.9309%;">
<div></div>
<strong> Service</strong>
</td>
<td style="height: 42px; text-align: center; width: 27.8246%;"><strong>Cost</strong></td>
<td style="height: 42px; text-align: center; width: 30.1855%;"><strong>Delivery Time</strong></td>
<td style="height: 42px; width: 0.674536%;"></td>
</tr>
<tr style="height: 37.6406px;">
<td style="height: 37.6406px; width: 36.9309%; text-align: center;">USPS First Class</td>
<td style="height: 37.6406px; width: 27.8246%; text-align: center;">FREE (Over $50)</td>
<td style="height: 37.6406px; text-align: center; width: 30.1855%;">8-15 Days</td>
<td style="height: 37.6406px; width: 0.674536%;"></td>
</tr>
<tr style="height: 44px;">
<td style="height: 44px; width: 36.9309%; text-align: center;">Fedex Priority Overnight</td>
<td style="height: 44px; width: 27.8246%; text-align: center;">$28.99</td>
<td style="height: 44px; text-align: center; width: 30.1855%;">1-3 Days</td>
<td style="height: 44px; width: 0.674536%;"></td>
</tr>
</tbody>
</table>
<p> </p>
<p> </p>
<h3 style="text-align: center;"></h3>
<ul></ul>
<meta charset="utf-8"><meta charset="utf-8"><meta charset="utf-8"><meta charset="utf-8">
<p>* If you require add-on shipping services such as a "Signature Required" please contact us before placing your order. </p>
<p>*Please note International shipments that are not labeled as DUTIES PAID may experience additional Customs charges such as taxes and duties. These fees are charged by the receiving government office and are the responsibility of the recipient. Parcels may experience additional delays when being processed through Customs. If you would like to know how much these charges will be prior to ordering, please contact your local customs office for import pricing. </p>
<p>If any issues come up regarding the shipment of your order, please shoot an email over to support@vincerowatches.com and we will get you taken care of as quickly as possible. Once your order has been dispatched, Vincero Collective is not responsible for any losses or damages. It’s the customer’s responsibility to follow the tracking information provided and contact the United States Postal Service or your local courier, to monitor the delivery of your purchase. We will help you in recovering an item to the best of our abilities, but, unfortunately, we are unable to provide a replacement or refund until the item is returned successfully or confirmation that the item is being returned can be provided. Please note, our free shipping speed is fulfilled via USPS First Class which does not require a signature. If you require a signature for delivery please select the FedEx delivery option.</p>
<p> </p></div>
    <div id="returns"><p style="text-align: left;">If you are not 100% satisfied with your purchase, you can return it to us <strong>within 30 days free of charge</strong>. Please note that items returned within 30 days can be refunded to the original payment source.</p>
<div class="content-section">
<meta charset="utf-8">
<p>Returns are only accepted for items purchased directly from the Vincero website. Returned items must be received in new, unused and re-sellable condition. The original packaging and any protective coverings and product information must still be on the product and in the packaging. Shipping costs of returned items are non-refundable. </p>
<meta charset="utf-8">
<p>Items that are purchased during a sale are not eligible for returns or exchanges. </p>
<meta charset="utf-8">
<p>Returns that are soiled, damaged or altered may not be accepted and may be sent back to the customer. If you are returning an item for exchange, you will need to return it for a refund. Once this is done, you will then need to make a new purchase for the item you want.</p>
<meta charset="utf-8">
<p>Returns received after 30 days of original receipt may be accepted at the discretion of Vincero Watches and will be for store credit only. </p>
<meta charset="utf-8">
<meta charset="utf-8">
<p>Returned items which were purchased as gifts will be dealt with on an individual basis.</p>
<meta charset="utf-8">
<meta charset="utf-8">
<meta charset="utf-8">
<p style="text-align: center;"> </p>
</div>
<div class="content-section"></div>
<div class="content-section"></div>
<div class="content-section">
<h3 style="text-align: center;">Wrong, Damaged OR Defective</h3>
<p> </p>
<p>If there is an issue with the product itself due to defects in materials or craftsmanship please contact support@vincerowatches.com right away so we may replace it for you.</p>
<p> </p>
<meta charset="utf-8">
<h3 style="text-align: center;">How To Make A Return</h3>
<p> </p>
<p>Simply email our customer support at support@vincerowatches.com and we will get you all taken care of.</p>
<p>Once we receive your returned item we aim to process it straight away although this may take up to seven days. Refunds will take up to 5 business days to clear, but may take longer to appear on bank or credit card statements.</p>
<p>Items that require repair may take up to four weeks to process, but are usually much quicker.</p>
<p style="text-align: center;"> </p>
</div></div>
  </div>
  <script type="text/javascript">
   $(document).ready(function() {
	$(".fancybox").fancybox({
		maxWidth	: 800,
		maxHeight	: 600,
		fitToView	: false,
		width		: '70%',
		height		: '70%'
	});
});
 
    </script>
<script type="text/javascript">
  var _learnq = _learnq || [];

  _learnq.push(['account', 'cLbtud']);

  (function () {
  var b = document.createElement('script'); b.type = 'text/javascript'; b.async = true;
  b.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'a.klaviyo.com/media/js/analytics/analytics.js';
  var a = document.getElementsByTagName('script')[0]; a.parentNode.insertBefore(b, a);
  })();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0026/3695.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>                
<script>
$('.product_slider .fancyboximg').bind('click', function(e){
        e.preventDefault();
})
  </script>
<input type="hidden" name="_pc_params" value="mr-vincero.myshopify.com:" />



  
  <!-- CRITEO START-->
  <!-- CRITEO -->
    <script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"></script>
    <script type="text/javascript">
var deviceType =
/iPad/.test(navigator.userAgent) ? "t" :
/Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent)
? "m" : "d";
      window.criteo_q = window.criteo_q || [];
      window.criteo_q.push(
        { event: "setAccount", account: 24748},
        { event: "setSiteType", type: deviceType });
      console.log("page.custom-collections");
    </script>
    
<!-- CRITEO END-->
  
              
  
 <script>  
  $(document).ready(function(){

  $('ul.tabs li').click(function(){
  var tab_id = $(this).attr('data-tab');

  $('ul.tabs li').removeClass('current');
  $('.tab-content').removeClass('current');

  $(this).addClass('current');
  $("#"+tab_id).addClass('current');
  });

  }); 
   
   
   
  $("#os2-story").click(function() {
     $('html,body').animate({
       scrollTop: $(".os2-story").offset().top},
      'slow');
   }); 
   $("#os2-differance").click(function() {
     $('html,body').animate({
       scrollTop: $(".os2-differance").offset().top},
      'slow');
   });
   $("#os2-team").click(function() {
     $('html,body').animate({
       scrollTop: $(".os2-team").offset().top},
      'slow');
   });
   
   
   $(document).ready(function(){
    // Select and loop the container element of the elements you want to equalise

      // Cache the highest
      var highestBox = 0;
      // Select and loop the elements you want to equalise
      $('.vc-story-row.ws-box .half.left').each(function(){       
        // If this box is higher than the cached highest then store it
        if($(this).height() > highestBox) {
          highestBox = $(this).height(); 
        }     
      });           
      // Set the height of all those children to whichever was highest 
      $('.vc-story-row.ws-box .half.right').height(highestBox);             
 
});
   
 </script>  
  <script>
jQuery(function() {
  jQuery('.swatch :radio').change(function() {
    var optionIndex = jQuery(this).closest('.swatch').attr('data-option-index');
    var optionValue = jQuery(this).val();
    jQuery(this)
      .closest('form')
      .find('.single-option-selector')
      .eq(optionIndex)
      .val(optionValue)
      .trigger('change');
  });
});
</script>

 <!-- Begin Amazon Code --><img height='1' style="height:0px!important;" width='1' border='0' alt='' src='https://s.amazon-adsystem.com/iui3?d=forester-did&ex-fargs=%3Fid%3Da0f19dd5-c921-a0b2-c7cf-06b78cf258ac%26type%3D55%26m%3D1&ex-fch=416613&ex-src=https://vincerocollective.com/&ex-hargs=v%3D1.0%3Bc%3D6674026310301%3Bp%3DA0F19DD5-C921-A0B2-C7CF-06B78CF258AC' />
 
  <!-- Include Sidcar Code -->
  <!-- Sidecar tracking --> 
<script src="https://d3v27wwd40f0xu.cloudfront.net/js/tracking/sidecar_vincero.js" type="text/javascript" async></script> 
   
  






<script data-cfasync="false">window.jQuery || 
  document.write("<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'>\x3C/script>")
</script> 


<script type="text/javascript">
  if (typeof window.saso_config != "object") {
    window.saso_config = {}
  }
  if (typeof window.saso_config.hide_shown_upsells_for != "number") {
    window.saso_config.hide_shown_upsells_for = 15
  }
  if (typeof window.saso_config.hide_closed_notifications_for != "number") {
    window.saso_config.hide_closed_notifications_for = 10
  }
  window.saso_config.hide_shown_upsells_for *= 60 //seconds  
  window.saso_config.hide_closed_notifications_for *= 60 //seconds
  
  if (typeof window.saso_config.crosssell_continue_after_close != "boolean") {
    window.saso_config.crosssell_continue_after_close = true
  }
  if (typeof window.saso_config.crosssell_popup_on_add != "boolean") {
    window.saso_config.crosssell_popup_on_add = true
  }
  if (typeof window.saso_config.product_title_max_length != "number") {
    window.saso_config.product_title_max_length = 40
  }
  if (typeof window.saso_config.upsell_variant_choose_option != "string") {
    window.saso_config.upsell_variant_choose_option = "please select"
  }
  if (typeof window.saso_config.upsell_variant_choose_message != "string") {
    window.saso_config.upsell_variant_choose_message = "Please select an option"
  }
  
  

  
  window.saso = {
    shop_slug: "mr-vincero",
    money_format: " <span class='money'>${{amount}}</span>",
    customer: null,
    cart: null,
  }
  window.saso_extras = {}

  

  
  

  
    
  

  
  	window.saso.cart = {"token":"35af2cdf0480a4b0c4f5d9dccd3ef0ab","note":null,"attributes":{},"original_total_price":0,"total_price":0,"total_discount":0,"total_weight":0.0,"item_count":0,"items":[],"requires_shipping":false,"currency":"USD"}
    delete window.saso.cart.note
    window.saso.cart_collections = {}
    
	if (typeof window.saso.cart.items == "object") {
    	for (var i=0; i<window.saso.cart.items.length; i++) {
        	["sku", "grams", "vendor", "url", "image", "handle", "requires_shipping", "product_type", "product_description"].map(function(a) {
          		delete window.saso.cart.items[i][a]
        	})
    	}
    }
  

  window.saso.page_type = ""
  if (typeof window.location == "object" && typeof window.location.pathname == "string") {
    if (window.location.pathname.indexOf('/checkouts/') > -1) {
      window.saso.page_type = "checkout"
    }
  }
</script>

<script data-cfasync="false" >
function sasoGetParameterByName(e,t){"undefined"==typeof t&&(t=window.location.search),e=e.replace(/[\[]/,"\\[").replace(/[\]]/,"\\]");var r="[\\?&]"+e+"=([^&#]*)",a=new RegExp(r),i=a.exec(t);return null===i?"":decodeURIComponent(i[1].replace(/\+/g," "))}
window.sasoDocCookies={getItem:function(a){return a?decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(a).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null:null},setItem:function(a,b,c,d,e,f){if(!a||/^(?:expires|max\-age|path|domain|secure)$/i.test(a))return!1;var g="";if(c)switch(c.constructor){case Number:g=c===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+c;break;case String:g="; expires="+c;break;case Date:g="; expires="+c.toUTCString()}return document.cookie=encodeURIComponent(a)+"="+encodeURIComponent(b)+g+(e?"; domain="+e:"")+(d?"; path="+d:"")+(f?"; secure":""),!0},removeItem:function(a,b,c){return!!this.hasItem(a)&&(document.cookie=encodeURIComponent(a)+"=; expires=Thu, 01 Jan 1970 00:00:00 GMT"+(c?"; domain="+c:"")+(b?"; path="+b:""),!0)},hasItem:function(a){return!!a&&new RegExp("(?:^|;\\s*)"+encodeURIComponent(a).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=").test(document.cookie)},keys:function(){for(var a=document.cookie.replace(/((?:^|\s*;)[^\=]+)(?=;|$)|^\s*|\s*(?:\=[^;]*)?(?:\1|$)/g,"").split(/\s*(?:\=[^;]*)?;\s*/),b=a.length,c=0;c<b;c++)a[c]=decodeURIComponent(a[c]);return a}};
  
  if (typeof sasoGetParameterByName("sol") == "string" && sasoGetParameterByName("sol").length) {
    window.sasoDocCookies.setItem("saso_link_code", sasoGetParameterByName("sol"), 30 * 24 * 3600, "/")
  }
  if (typeof sasoGetParameterByName("discount") == "string" && sasoGetParameterByName("discount").length) {
    window.sasoDocCookies.setItem("saso_discount_code", sasoGetParameterByName("discount"), null, "/") //end of session  
  }	
  
</script>
 





        <script data-cfasync="false" >
          jQuery(function(){
            jQuery(document).on('click', "input[name='checkout']:not(.saso-ignore), input[value='Checkout']:not(.saso-ignore), button[name='checkout']:not(.saso-ignore), [href$='checkout']:not(.saso-ignore), button[value='Checkout']:not(.saso-ignore), input[name='goto_pp'], button[name='goto_pp'], input[name='goto_gc'], button[name='goto_gc']", function(e){
              e.preventDefault();
              
              if (typeof sasoCheckout != "function") {
              	window.location = "/checkout";
              }
              
              jQuery.ajax({
                          cache: false,
                          contentType: "application/json; charset=utf-8",
                          dataType: "json",
                          type: "GET",
                          url: '/cart.js',
                          success: function(res) {
                            window.saso.cart = res
                            sasoCheckout()
                          }
                        })
                          
            });
          });
        </script>



  
  
  
  
</body></html>